
INSTRUCTIONAL GUIDE 

Professionally designed, easy-to-edit template package for the job seeker who wants 
to leave an unforgettable impression. Fast track your job search with a resume as 
professional, creative, and versatile as you are! Fully customizable in Mircosoft Word. 

FEATURES 

 US Letter size for US residents and A4 size for any other country. The paper sizes are different. 

 1 Page Resume Template in .docx format 

 2 Page Resume Template in .docx format 

 Cover Letter Template in .docx format 

 Reference Template in .docx format 

 100% customizable. Very easy to edit. Change fonts, colors, headings, sections 

 Only Free Fonts Used 

 Icon Set - 35 Pieces - you can change to any color you want 

FONT USED 

Raleway Semi Bold – located in Font folder and you must install font (see instruction on next page) 
Franklin Gothic Book / Franklin Gothic Medium – default fonts 

 Default fonts are displayed if you don't have the particular fonts used installed on your computer. 

 Once the fonts have been installed, they will display correctly when opening the files. 
 

LINKS TO FREE FONTS 

http://www.fontsquirrel.com/ 

http://www.dafont.com/ 

SOFTWARE REQUIREMENTS 

Microsoft Word (Windows or Mac) If you don't have it, don't worry. Here you can get a free trial version: 

http://products.office.com/en-us/try 

COPYRIGHT 

All designs are copyright and original to ProGraphicDesign. 
The templates are for personal use only and may not be resold or redistributed under any circumstances. 

PREMIUM CUSTOMER SERVICE 

Please contact me if there is any problem with your files, or if you need help editing your resume. 

 

 

 

 

 

http://www.fontsquirrel.com/
http://www.dafont.com/
http://products.office.com/en-us/try


UNZIP FOLDER 

To unzip folder, double-click the zipped folder to open it. Then, drag or copy the item from the zipped folder to a new 

location. 

HOW TO INSTALL FONTS - located in Fonts folder 

Fonts end in .otf or .ttf you will be able to install them onto your computer. If you don’t have a Fonts folder, that just 
means your resume template uses fonts that are already on your computer! 

WINDOWS® USERS: 

Close your Microsoft Word® application!!! 

 Open the Font folder, double-click on each font file to open the Font Preview window. This will allow you to 

see how the font looks on your screen and there you will see the button to install the font. The button is 

located at the top of the Font Preview window the left side. Click the Install button to install the font. The 

fonts are now installed and will appear in the font menus of your applications. 

 Or, right click the font and it will give you an option to either Open or Install. 

 Re-open Word so it can load the fonts. 

If that doesn’t work: 

• Click on the Start button > Control Panel > Appearance and Personalization and then click Fonts. Click File and 

then Install New Font. If you don’t see the File menu, press ALT. 

• In the Add Fonts dialog box, under Drives, find the folder that you unzipped the files to. Click on each font you 

want to add and then click Install. 

MAC® USERS: 

Close your Microsoft Word® application!!! 

• Open the Font folder, double-click each font, clicking on the font file will open Font Book automatically. You'll 

see a dialog box with a preview of the font. Press "Install Font. If an error pops up saying the font may be 

corrupted, just continue, it is not and your font is installed! 

• Re-open Word so it can load the fonts. 

If that doesn’t work: 

• Go to Finder and search My Mac for “Fonts.” This will bring up quite a few results, but find the FOLDERS that 

are titled “Fonts” and single-click on each one to read the descriptions on the bottom of the Finder window 

until you find the folder that is described as YourMacUsername > Library > Fonts. With older versions you can 

also just open Finder, click Users, find your username, click Library and then Fonts. 

• Drag the downloaded fonts into your Fonts folder. 

OPEN THE RESUME TEMPLATE 

Choose your file - paper size (US Letter for US residents, or A4 for any other country - the paper sizes are different) and 

open the file in Microsoft Word. Save the file as a different filename, this is to preserve the original downloaded file just 

in case you need to go back and start from scratch. 

Corupt files - If the file is corrupt and cannot be opened, just message me and I will send you the files individually. 

Corruption of archives came usually from bad internet connection, influence of yours machine is very minimal, almost 

nonexistent (as long as you have enough free space on hdd for a file). 

Basically its can happen from corrupted or lost packets - so the problem can be even somewhere "on the way" between 

server and yours PC. Probability of an error rise with size of archive. 

 

 



EDITING THE RESUME TEMPLATE 

TEXT BOX TUTORIAL 

Text boxes will give you control over the position of a block of text in your document. You can place text boxes 

anywhere in the document and format them with shading and borders. 

To insert a text box: 

Select the Insert tab, then click the Text Box command in the Text group. 

 

 

 

 

 

 

A drop-down menu will appear. Select Draw Text Box. 

 

 

• Click, hold, and drag to create the text box. 

 

 

 

• The insertion point will appear inside the text box. 

You can now type to create text inside the text box. 

• Click anywhere outside of the text box to return to 

your document. 

 

Edit the text: 

 

Select the text that you want to change and fill in your own information. 

Selecting a single word - simply double click anywhere on the word you want to 
select. 

Selecting a paragraph - simply triple click anywhere on the paragraph you want to 
select. 

 

You can use copy and paste content form one document to another document. Procedure is very simple, just copy the 
desired content from one document and go into another document where you want to paste the content. 

 

 



To resize a text box: 

 

• Click the text box you want to resize. 

 

• Click, hold, and drag any of the sizing handles (your mouse turns into a double-sided 

arrowon) the corners or sides of the text box until it is the desired size. Release the 

mouse button. 

 

 

 

To move a text box: 

 

• Click the text box you want to move. 

 

• Hover the mouse over one of the edges of the text box. The mouse will change into a  

cross with arrows. 

 
• Click, hold, and drag the text box to the desired location. Release the mouse button. 

 

 

 

To delete a text box: Click the border of the text box that you want to delete, and then press Delete key on your 

keyboard. 

 

Change the text color: 

Select the text you want to modify. 

Left-click the drop-down arrow next to the font color box on the Home tab. The font color menu appears. 

 

• Move your cursor over the various font colors. A live preview of the 

color will appear in the document. 

 

• Left-click the font color you want to use. The font color will change 
in the document. 
 

Your color choices aren't limited to the drop-down menu that appears. 

• Select More Colors at the bottom of the list to access the Colors 

dialog box. 

 

• Choose the color you want, then click OK. 

 

 

 

 

 

 



Change the Font Type and Size: 

FONT - Select the text you want to modify. 

 

• Left-click the drop-down arrow next to the font style box 

on the Home tab. The font style drop-down menu appears. 

 

• Move your cursor over the various font styles. A live 

preview of the font will appear in the document. 

 

• Left-click the font style you want to use. The font style will 

change in the document. 

 

 

 

SIZE - Select the text you want to modify. 

 

 

 

• Left-click the drop-down arrow next to the font size box on 

the Home tab. The font size drop-down menu appears. 

• Move your cursor over the various font sizes. A live 

preview of the font size will appear in the document. 

• Left-click the font size you want to use. The font size will 

change in the document. 

 

 

 

To change text alignment: 

Select the text you want to modify. 

Select one of the four alignment options from the Paragraph group on the Home tab. 

 

• Align Text Left: Aligns all of the selected text to the left 

margin 

 

• Center: Aligns text an equal distance from the left and right 

margins 

 

• Align Text Right: Aligns all of the selected text to the right 

margin 

 

• Justify: Aligns text equally to the right and left margins 

 

 

 

 



Spacing between Lines: 

 

• Select the paragraph or paragraphs for which you want to 

define spacing.  

• Click the Line and Paragraph Spacing Button triangle to 

display a list of options to adjust space between the lines. You 

can select any of the option available by simply clicking over it. 

 

 

 

 

 

 

Create Bullets: 

 

 

Select a list of text to which you want to assign bullets. 

 

 

 Click the Bullet Button triangle to display a list of bullets 

you want to assign to the list. You can select any of the bullet 

style available by simply clicking over it. 

 

 

 

 

To use the bold, italic and underline commands: 

 

Select the text you want to modify. 

 Click the bold, italic, or underline command in the Font 

group on the Home tab. 

 

 

 

 

 

 



INSERT ICON TUTORIAL 

 

 Open Word Document 35_Icons 

 Select icon you want 

 Using Mouse Right Click: If right click on the selected icon, it will 

display copy option, just click this option to copy the selected content in 

clipboard. 

 

 

• Open Resume Document and click PASTE  
• Change the black color – click TWO times (not double click) on the black color - choose SHAPE FILL (in Format 

tab) and pick a color from the list or click MORE FILL COLORS  to define your own  

 

 

 

 

 

 

 

 

Select Icon and CROP (in this Resume template all icons Ø  is 0,8 cm) 

 Click the icon and drag it to desired position. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



TO MOVE THE LINES 

 
 

 Click the line and drag it to desired position, or use your arrow keys. 

 Or click and drag the sizing handles to make the objects bigger or smaller. 
 
 
 
 
 
 
 
 
 
 

CHANGE THE COLOR OF A SHAPE 

 Select the shape you want to modify. 

 

 Add a fill color by 

clicking the tab that says 

DRAWING TOOLS/FORMAT 

and the button that says 

“Shape Fill”. Pick a color 

from the list or click “More 

Fill Colors” to define your 

own. 

 

 

 

CHANGE THE COLOR OF A SHAPE OUTLINE 

 Select the shape outline you want to modify. 

 Add a fill color by clicking the tab that says DRAWING TOOLS/FORMAT and the button that says 

“Shape Outline”. Pick a color from the list or click “More Fill Colors” to define your own. 

 

 

 

 

 

 

 

 



CHANGE THE WEIGHT OF A SHAPE OUTLINE 

 Select the shape outline you want to modify, right-click it, and choose Format Shape. 

 Click the Line option and change the weight of a shape outline by using the Width option. 

 

 

 

 

 

 

 

 

 

 

SKILLS GRAPH 

To change your proficiency in a skill, click  TWO times (not double click) on the black line and drag the 

handles (or choose SIZE and change SHAPE WIDTH)  to the right to indicate that you are more proficient or to 

the left if you are less proficient. 

 

 

 

 



INSERT IMAGE INTO A SHAPE 

Select the shape. Drawing Tools will get activated with a Format tab under it. 

Switch to Format and then choose Shape Fill -> Picture. Choose the picture (from a file -> browse) and clic Insert. 

 

 

 

 

 

 

 

 If your image looks out of proportion inside the shape, select  the shape, right-click it, and choose 

Format Shape.  

 

 

 

 

 

 

 

 

 

 

APPLY PARAGRAPH SHADING 

Place your cursor on text were you want to change paragraph shading (see picture). 

 

 

 

 

 

 



 

 

Click the Home tab. 

Click the Shading button arrow, and then click to 
select the shading color you want to apply to the 
selected text. 

 

 

 

 

 

SAVE YOUR RESUME AS A PDF FILE – for emailing/uploading 

When you apply for jobs via email, you may need to send your resume as a PDF file and the first step is to save your 
resume as a PDF file. Saving your resume document as a PDF ensures that the formatting will not get messed up when a 
user opens it.   
 
Save a PDF file: go to File > Save As and then select PDF from the Format drop down, or depending on your version of 
Word click the PDF button at the bottom of the screen. 
 
Use your name as the file name, so the employer knows whose resume and cover letter it is, like 
JessicaSmithResume2017.pdf and JessicaSmithCoverletter2017.pdf 
 
If you can’t figure out how to save as a PDF file, just email me your resume and I will do it for you! 
 
prographicdesign4@gmail.com 
 

If you need any help with formatting your resume, or if there is any problem with your files, do not 
hesitate to contact me. I am here to help you! 
 

Good luck on your job hunting! 

mailto:prographicdesign4@gmail.com

